EBS: 'Your login attempt was not successful. Please try again' When Logging in to Any Service Ending In *.everbridge.net

lock-solid.svg

Problem

When logging in to the Everbridge Manager Portal, Visual Command Center (VCC), or any service ending with *.everbridge.net, the following error occurs:

Your login attempt was not successful. Please try again.

Root Cause

This response is the result of Everbridge not recognizing the username and/or password.

Solution

In this case, please follow the Forgot Username or Forgot Password processes. For more information, see knowledge articles:

 

Was this article helpful?
0 out of 0 found this helpful

Article Feedback


While we can’t respond to you directly, we’d love to know how we can improve the article.

Please sign in to leave a comment.