Problem:
Launching an Incident in Visual Command Center (VCC) generates the following error code:
delivery path Error 500
Root Cause
This error code indicates that a delivery path is not selected for the Incident template in the Manager Portal.
Solution
Follow the steps below to select the delivery paths to use in an Incident template:
- Log in to the Manager Portal.
- Navigate to Communications > Incidents > Templates.
- Select the pencil icon next to the desired Incident template used in VCC.
-
Select Settings on the left-hand side of the page and click Edit.
- Select the checkbox(es) next to the desired delivery path(s).
-
Select Save on the upper right hand side. Ensure that contacts are selected in the Contacts section of the incident template.
For additional assistance, contact Everbridge Support.