VCC: Launching an Incident Generates Error Code ‘delivery path Error 500' in Visual Command Center

Problem:

Launching an Incident in Visual Command Center (VCC) generates the following error code:                                  

delivery path Error 500

Root Cause

This error code indicates that a delivery path is not selected for the Incident template in the Manager Portal.

Solution

Follow the steps below to select the delivery paths to use in an Incident template:

  1. Log in to the Manager Portal.
  2. Navigate to Communications > Incidents > Templates.
  3. Select the pencil icon next to the desired Incident template used in VCC.
    Edit Incident Template.png
  4. Select Settings on the left-hand side of the page and click Edit.
    Incident Template Check Delivery Methods.png

  5. Select the checkbox(es) next to the desired delivery path(s).                          
  6. Select Save on the upper right hand side. Ensure that contacts are selected in the Contacts section of the incident template.

    For additional assistance, contact Everbridge Support.

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