Problem
When logging into the manager portal, the following error message occurs:
Sorry, the page you're looking for isn't available.
Root Cause
The URL or bookmark being used is incorrect. In the above example, the URL is manager.everbridge.net/logon which is invalid and does not exist.
Solution
The correct URL to use is manager.everbridge.net/login. Replace the URL and any existing bookmark with the correct URL.
If you are still unable to access the manager portal after using the correct URL, contact your supervisor to ensure you have been properly registered for access. Your supervisor can send the necessary registration email to grant you portal access.
Article Feedback
While we can’t respond to you directly, we’d love to know how we can improve the article.
Please sign in to leave a comment.