EBS: Selecting “Override Template Contact Selections With the Ones Selected Below” in Email Ingestion Still Sends to Contacts Defined in the Incident Template in Everbridge Suite

Problem:

When setting up Email Ingestion, users have the ability to override the contacts defined in the Incident Templates with specified contacts within the Email Ingestion settings. This is done under Organization Settings > Everbridge Open > Email Ingestion > {Integration Name} > {Incident Template name} and selecting Override template contact selections with the ones selected below.

With this feature enabled, users are not seeing the override apply to the contacts chosen for the notification.

Root Cause:

The template used within the email ingestion does not have Edit permissions.

Solution:

To check and change permissions:

  1. Find the name of the template used for the specific Email Ingestion under the Launch The Incident section of the Email ingestion setup:
  2. Hover over the Incidents tab, and select Templates from the drop-down list.
  3. Find the template that the Email Ingestion is set to launch and select the pencil icon to edit it.
  4. Select Permissions from the list at the left of the screen.
  5. Ensure that the Edit check box is selected for Contacts within the Operator Permissions:
  1. Save the changes made to the template.
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