Problem:
When logged in as a user with a Group Manager Role and using the Generate a reset Password URL option for a contact in Everbridge Suite (Contacts > Contact List > {click the pencil icon next to a Contact's name}), the screen hangs with a spinning wheel:
Root Cause:
This issue occurs when a Group Manager Role does not have any static group assigned to it, only dynamic group(s).
Solution:
This is a known issue and will be fixed in a future release.
Workaround:
Add a static group to the role. At the Account level go to Roles > Organization > {Organization name} > {Group Manager role}. Add one or more static groups under the STATIC GROUPS section and click Save.
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