Problem
Editing an Incident template generates the following error:
New|Updated|Closed's title or body have invalid tokens. Would you ignore these invalid tokens and continue to save?
Root Cause
An Incident variable was modified and the outgoing message of an Incident template using the variable was not updated.
Solution
When Incident variables are included in an Incident template's outgoing message form, the variable is referred to as a token. After an Incident variable is updated, the token within an Incident template's outgoing message must also be updated. Follow the steps below to update and save an Incident template with new tokens:
- Log in to the Manager Portal and select the desired Organization from the upper right-hand corner.
- Navigate to Incidents > Templates.
- Click on the pencil icon next to the desired Incident template.
- Click Outgoing Message under Preview & Edit:.
- Delete invalid tokens. (tokens are the text within braces; for example, {Message Sender}.)
- Update the tokens by clicking on the desired placement in either the Title or Text textboxes, then click on the + icon next to the desired variable to add.
- Click Save.
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