Error
Error Code:
Error Message:
Contact upload failure error messages may be viewed under Contacts > Uploads> . Selecting the
upload results icon next to the desired file opens the Upload Results page, where the error is displayed.
Root Cause
This error means encryption is enabled for your Organization but the contact upload file is not encrypted or has been encrypted with the wrong key.
Solution
To resolve this issue, either encrypt the file using the correct key or disable File Encryption before uploading an unencrypted file.
To manage encryption settings:
- Navigate to Settings > Contacts/Assets > Upload Options.
-
The File Encryption subtab will open by default.
Option 1: Continue Using File Encryption
Navigate to Settings > Contacts/Assets > Upload Options.
Select Download to download a copy of the Encryption Key.
-
If required, select Generate a New Key.
Generating a new key invalidates all files encrypted with the previous key. Use caution when selecting this option.
Encrypt the contact upload file using the downloaded Encryption Key.
Re-upload the encrypted file.
NOTE: Everbridge cannot troubleshoot encryption issues with third-party encryption tools.
Option 2: Disable File Encryption
Navigate to Settings > Contacts/Assets > Upload Options.
Under Encryption Status, select Off.
Save the changes.
-
Re-upload the unencrypted contact upload file.