Error
Error Code:
Encryption is Turned On but the file is not encrypted or encrypted incorrectly
Error Message:
Encryption is turned on but the file is not encrypted or is encrypted incorrectly
NOTE: Contact Upload file failure error messages may be viewed under Contacts > Uploads > . Clicking on the icon next to the desired upload file brings you to the Upload Results page where the error is displayed.
Root Cause
This error means encryption is enabled for your Organization but the contact upload file is not encrypted or has been encrypted with the wrong key.
Solution
To utilize the upload file encryption feature, ensure your file is encrypted with the correct key. If you do not want to use the encryption feature, you may turn it off and upload an unencrypted file.
To manage encryption settings:
- Navigate to Settings > Contacts and Groups (or Contacts/Assets) > Uploads.
- The Secure FTP subtab will open by default.
- If you want to continue using File Encryption:
- Click the Download button to download a copy of your Encryption Key.
- You can also choose the option to Generate a New Key if desired, which will render any upload files using the previous key invalid. Use with caution!
- Use the downloaded Encryption Key to encrypt your contact upload file and then re-upload the file.
- NOTE: Everbridge cannot troubleshoot encryption issues with your third-party encryption tool.
- Click the Download button to download a copy of your Encryption Key.
- If you want to disable File Encryption:
- Change the Encryption Status option to Off.
- Re-upload your unencrypted contact upload file.
- Change the Encryption Status option to Off.
- If you want to continue using File Encryption:
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