EBS: Contact Upload Error Code: ‘Encryption is Turned On but the file is not encrypted or is encrypted incorrectly'

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Error:

Error Code:

Encryption is Turned On but the file is not encrypted or encrypted incorrectly

Error Description:

Your file was not loaded, a required column is missing and/or the delimiter is not supported.

Error Message:

Encryption is turned on but the file is not encrypted or is encrypted incorrectly

NOTE: Contact Upload file failure error messages may be viewed under ContactsUploads > User-added image. Clicking on the User-added image icon next to the desired upload file brings you to the Upload Results page where the error is displayed.

Root Cause:

This error means encryption is enabled for your organization but the contact upload file is not encrypted or has been encrypted with the wrong key. 

Solution:

If you would like to utilize the upload file encryption feature then insure your file is encrypted with the correct key. If you do not want to use the encryption feature then you may turn it off and upload an unencrypted file.

  1. Choose the Settings tab from the upper-left of the page.
  2. From the Organization tab, choose the Contacts and Groups menu.
  3. Choose the Secure FTP menu option.
Encryption Settings Location
 
  • If you want to continue using File Encryption:
    1. Choose the Download button to download a copy of your Encryption Key
    2. You can also choose the option to Generate a New Key if desired, which will render any upload files using the previous key invalid. Use with caution!
    3. Use the downloaded Encryption Key to encrypt your contact upload file and then re-upload the file.
NOTE: Everbridge cannot troubleshoot encryption issues with your third-party encryption tool.
Downloading Encryption Key
  • ​If you want to disable File Encryption:
    1. Change the Encryption Status option to Off.
    2. Re-upload your unencrypted contact upload file. 
 Encryption Turned Off
 
 

 

 


 
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