Problem:
Contacts are missing when group managers send notifications in Everbridge Suite.
Root Cause:
Contacts are not included in the groups that the group manager has access to.
Solution:
Ensure that contacts are included in the appropriate groups and that group managers are assigned access to those groups. To assign group access to a group manager follow the steps below:
- Log into the Manager Portal as an organization administrator.
- Click on the Access tab.
- Click on the Roles sub-tab.
- Click on the desired group manager role from the left side of the page.
- From the Resources tab under Groups, select the check boxes next to the desired groups.
- Click Save.
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