Problem
Contacts are missing when Group Managers send Notifications in Everbridge Suite.
Root Cause
Contacts are not included in the Groups that the Group Manager has access to.
Solution
Ensure that Contacts are included in the appropriate Groups and that Group Managers are assigned access to those Groups. To assign Group access to a Group Manager follow the steps below:
- Log into the Manager Portal as an Organization Administrator.
- Click on the Access tab.
- Click on the Roles sub-tab.
- Click on the relevant Group Manager role from the left side of the page.
- From the Resources tab under Groups, select the check boxes next to the relevant Groups.
- Click Save.
The Group Manager role now has access to the Contacts that are assigned to the selected Groups.
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