Problem:
Some contacts cannot see the Safety Connection shield icon or cannot see specific buttons in the Everbridge Mobile Application (EMA).
Root Cause:
Either the Safety Connection buttons are disabled in the organization settings or a button is configured with visibility that excludes some contacts.
Solution:
Enable the Safety buttons by following the steps below:
- Log in to the Manager Portal and select the desired organization from the upper right-hand corner.
- Click on the Settings tab.
- Click on the Everbridge Mobile App sub-tab.
- Click on Application Options.
- Click Safety and select the check box for Enable safety features in Everbridge Mobile App.
- Under MANAGE SAFETY BUTTONS, enable the desired safety buttons by selecting the corresponding check boxes.
- Click Save.
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If Safety buttons are enabled, configure their visibility by following the steps below:
- Log in to the Manager Portal and select the desired organization from the upper right-hand corner.
- Click on the Settings tab.
- Click on the Everbridge Mobile App sub-tab.
- Click on Application Options.
- Click Safety.
- Click on the desired Button Name.
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Select the desired radio button for Who Can See This Button?
- All contacts - enables the Safety Connection buttons for all contacts.
- Selected groups - enables the Safety Connection buttons for specified contact groups.
- Selected rules - enables the Safety Connection buttons for specified contact rules.
- Click Save.
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