Problem:
One or more incident variables contain the name of the variable instead of the intended variable data in Everbridge Suite.
Root Cause:
The incident variable is undefined or improperly defined in the system. Undefined or improperly defined variables are treated like plain text and will appear verbatim in the incident. When creating and editing an incident template (Incidents > Templates), properly defined variables will appear in green text as shown in the screenshot below. Undefined or improperly defined variables are shown in black text and will appear in the incident exactly as written.
Solution:
When creating or editing templates (Incidents > Templates) , always check to make sure every incident variable that you use is defined properly and appears in green text, as shown above, when viewing the template.
Article Feedback
While we can’t respond to you directly, we’d love to know how we can improve the article.
Please sign in to leave a comment.