Problem:
When logged into Visual Command Center (VCC), the following error occurs:
An application error has occurred. Please reload the page and try again.
Root Cause:
Application errors may be caused by any of the following:
- Local network connectivity issues
- Expired login session
- Temporary disconnection
- Browser Extension interference
- Invalid or corrupt data was uploaded that the platform cannot parse.
- The GLOBAL COVID-19 feed is disabled for some or all users.
- Access to Pendo.io is blocked by browser or local network infrastructure.
Solution:
- Local network connectivity issues.
- Ensure that a strong Wi-Fi internet connection is established by being as near to the Wi-Fi router as possible.
- If a wired Internet connection is used, check internet connectivity by visiting any other website.
- Check with an internal IT team to validate any local Internet outages being reported.
- Expired login session.
- Log out of VCC and log back in.
- Temporary disconnection.
- Log out of VCC and log back in.
- Browser Extension interference.
- Check with an internal IT department to review the browser's plug-ins for any interference.
- Known extensions that cause issues so far:
- "uBlock Origin"
- "Privacy Badger"
- "Grammarly"
- Known extensions that cause issues so far:
- Check with an internal IT department to review the browser's plug-ins for any interference.
- Invalid or corrupt data was uploaded that the platform cannot parse.
- Check the most recent uploaded file to ensure the correct headers are used and that the file does not contain corrupt data.
- Enable the GLOBAL COVID-19 Feed:
- Log in to the Admin Console.
- Click on the Context dropdown from the left side of the page.
- Click on GLOBAL COVID-19.
- Click Enabled.
- Click Save.
- Access to Pendo.io is blocked by browser or local network infrastructure.
- Open Developer Tools (F12)
- Recreate the issue
- Look for ERR_BLOCKED_BY_CLIENT (see screenshot for an example)
- If found, advise customer to contact local IT to unblock access to Pendo.io
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