Problem
A new calendar has been created in the Contact Scheduling, but it doesn't appear on the list in the Calendars tab.
Root Cause
All new calendars are created as unpublished and inactive. When viewing the list of calendars, the tab filtering options are applied and the default setting is Active only.
Solution
To locate created calendars that have not been published or are inactive, scroll down the page to the filter options and select View: All.