Problem
A new calendar has been created in Contact Scheduling, but it doesn't appear on the list in the Calendars tab.
Root Cause
All new calendars are created as unpublished and inactive. When viewing the list of calendars, the tab filtering options are applied and the default setting is Active only.
Holiday calendars and other country-based calendars are also managed from the same Calendars tab in Scheduling. If a holiday calendar has been created but is unpublished or inactive, it will be hidden when the filter is set to Active only.
Solution
To locate created calendars (including country holiday calendars) that have not been published or are inactive:
Log in to the Manager Portal and select the appropriate organization.
Go to Contacts+Assets > Contacts > Scheduling.
Open the Calendars subtab.
Scroll down to the filter options and change the View filter to All.
This will display all calendars regardless of status so you can publish or activate the calendar as needed. Holiday indicators will appear within the calendar views when a holiday calendar is active.