Problem
Contacts are uploading without dynamic locations in Everbride Suite.
Root Cause
The time zone was not included for contacts in dynamic location uploads.
Solution
Include the time zone in dynamic location uploads. For more information on formatting the time zone fields in a contact upload file, see knowledge article EBS: How to Format the "Arrival Date and Time" for Dynamic Location Uploads in Everbridge Suite.
Article Feedback
While we can’t respond to you directly, we’d love to know how we can improve the article.
Please sign in to leave a comment.