Problem:
Visual Command Center (VCC) Incident Operators receive the following error when viewing a critical event on the VCC Dashboard: A server error has occurred. Please try again later. Error# 500
|
Root Cause:
The VCC Incident Operator role lacks either the permissions to view all incidents and/or incident templates or access to all contacts in the organization.
Solution:
Check the Operator Permissions of the incident template so that operators can view the message and contacts of the template. Find the settings by following the steps below:
- Select the Incidents tab.
- Then the Templates sub-tab.
- Select the pencil icon next to the desired incident template.
- Select Permissions.
- Ensure that operators can View Contacts by selecting the appropriate checkbox.
- Select Save on the top right side.
|
Check that the VCC Incident Operator role has access to all contacts. Find the settings by following the steps below:
- Select the Access tab, then the Roles sub-tab.
- Scroll to the desired operator role and select it.
- From Resources, find Contacts at the bottom of the page.
- Select Access to all and then Save.
|
Check that the VCC Operator Role has permissions to view all incidents. Find the settings by following the steps below:
- Select the Access tab, then the Roles sub-tab.
- Select Permissions and scroll down to the Incidents section.
- Select the check box next to View all incidents.
- Scroll down to the bottom and select Save.
|
For more information on these topics, please reference the following Knowledge Base Articles:
For questions or additional assistance, please contact
Everbridge Support.
Article Feedback
Please sign in to leave a comment.