EBS: After Signing in to Everbridge Suite Using CA Siteminder, Manager Portal Sessions Time Out After Short Periods of Inactivity

Problem:

After signing in to Everbridge Suite using CA Siteminder, Manager Portal sessions time out after short periods of inactivity.

Root Cause:

If your Manager Portal session is timing out after a short period of inactivity and you are using CA Siteminder as an identity provider (IdP), it is possible that the optional attribute "SessionNotOnOrAfter" has been set to match the session timeout setting in the assertion. If these values match, it will cause a Manager Portal session to time out in a short amount of time.

Solution:

The following page has steps on how to adjust, or disable, this attribute: https://docops.ca.com/ca-siteminder-federation-standalone/12-52-sp1/en/configuring/session-duration-management-at-a-service-provider.

If you have changed the "SessionNotOnOrAfter" attribute and are still experiencing session interruptions, please contact Everbridge Technical Support and refer to this Knowledge Base Article.

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