Problem
Uploading Contacts via SFTP generates:
ERROR:> SSH session terminated by remote party
Root Cause
This occurs when someone attempts to create a public key which renders the existing private key inoperable.
Solution
Generate a new private key with the steps below:
- Log in to the Manager Portal.
- Click Settings > Contacts and Groups > Secure FTP.
- Make sure Private Key is selected.
- Click Generate a New Key.
- Click Download to download the new key.
- Use the new key to upload contacts via SFTP.
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