EBS: 'SSH Session Terminated by Remote Party' Error When Uploading Contacts via SFTP in Everbridge Suite

Problem

Uploading Contacts via SFTP generates:

ERROR:> SSH session terminated by remote party

Root Cause

This occurs when someone attempts to create a public key which renders the existing private key inoperable.

Solution

Generate a new private key with the steps below:

  1. Log in to the Manager Portal.
  2. Click Settings > Contacts and Groups > Secure FTP.
  3. Make sure Private Key is selected.
  4. Click Generate a New Key.
  5. Click Download to download the new key.
  6. Use the new key to upload contacts via SFTP.
Was this article helpful?
0 out of 0 found this helpful

Article Feedback


While we can’t respond to you directly, we’d love to know how we can improve the article.

Please sign in to leave a comment.