VCC: When Exporting a Report in Visual Command Center (VCC), an 'Export failed' Message Occurs

Problem

Exporting an Excel Alert report in Visual Command Center (VCC) generates the following error message and the export fails:
 

Export failed
 
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Root Cause

The user is not an organization administrator and their role does not have permission to edit contacts.

Solution

Ensure that the user's role has access to Edit contacts in the Manager Portal. This level of permission is required for the internal API that queries Manager Portal from VCC when executing certain functions.

To modify the privileges for a role:

  1. Log in to Manager Portal as an Organization administrator
  2. Select Assets > Roles.
  3. Select the role (Example: VCC Incident Administrator)
  4. Select Permissions
  5. Scroll down to Contacts
  6. Select the Edit contacts box under Contact Management
  7. Click Save at the bottom of the screen

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