Mobile: Users Receive a 'No Permission' Error When Sending New Notifications Using the Everbridge ManageBridge App

Problem:

Users receive the following permission error when sending new notifications using the Everbridge ManageBridge app:

No Permission
 

No Permission Error

Root Cause:

The user's default role does not have access to send notifications.

Solution:

For Users: Switching to a role that has access to sending notifications will resolve this permissions issue.

ManageBridge Menu

To switch between roles in the ManageBridge app, follow the steps below:

  1. Tap the menu icon in the upper left-hand corner.
  2. Tap Switch Organization.

Roles in ManageBridge

  1. Tap on a role with access to send notifications.

 

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