Problem:
When logging into the Visual Command Center (VCC) as a single sign-on (SSO) user the following unexpected behavior(s) may be seen. There may be other unexpected behaviors as well not yet reported.
- Templates do not load:
Error retrieving templates
- Org and Role will show as Unavailable (top ribbon).
- Contact on the right-hand navigation bar will show a yellow line.
Root Cause:
The SSO user has logged into VCC using the standard URL, vcc.everbridge.net, instead of the custom URL for SSO user login. When an SSO user logs in using the standard VCC URL, the system is unable to determine the user's privileges and blocks most actions.
Solution:
Use the custom URL created for SSO logins. For more information on which URL to use for SSO logins, please see knowledge base article 000049546 - VCC: What URL Should Be Used to Logon to Visual Command Center (VCC) When Using Single Sign-On (SSO)?
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