Problem:
SOS video is not recording from the Everbridge Mobile App (EMA).
Root Cause:
- The video and audio will not record when a device's camera is covered, or
- The Everbridge Mobile App was not allowed access to the device's camera and microphone.
Solution:
When initiating an SOS, ensure that nothing is obstructing the mobile device's camera and allow the Everbridge Mobile App to access both the camera and microphone.
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