Problem
SOS video is not recording or cannot be opened from the Everbridge Mobile App (EMA).
Root Cause
The device's camera is covered. Video and audio will not record when a device's camera is covered.
The Everbridge Mobile App was not allowed access to the device's camera and microphone.
On Android devices, another application may be using the microphone when the SOS button is triggered.
Poor network conditions or cellular coverage can affect video streaming.
The user account may lack necessary permissions to view SOS videos.
The 'Stream live video and audio from the device' setting may be disabled in the app.
Solution
When initiating an SOS, ensure that nothing is obstructing the mobile device's camera and allow the Everbridge Mobile App to access both the camera and microphone.
Ensure no other applications are using the microphone when triggering the SOS button.
Verify that your device supports video recording.
Check that the 'Stream live video and audio from the device' setting is enabled in the app.
Ensure you have a stable internet or cellular connection.
For iOS users, keep the app in the foreground when triggering an SOS.
Confirm that your user account has the necessary permissions to view SOS videos.
If the problem persists, try uninstalling and reinstalling the Everbridge Mobile App.
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