Mobile: SOS Video Is Not Recording from the Everbridge Mobile App (EMA)

Problem

SOS video is not recording from the Everbridge Mobile App (EMA).

Root Cause

  • The device's camera is covered. Video and audio will not record when a device's camera is covered, or

  • The Everbridge Mobile App was not allowed access to the device's camera and microphone.

  • On Android devices, another application may be using the microphone when the SOS button is triggered.

Solution

When initiating an SOS, ensure that nothing is obstructing the mobile device's camera and allow the Everbridge Mobile App to access both the camera and microphone.

For Android users experiencing issues with audio recording during SOS:

  1. Ensure no other applications are using the microphone when triggering the SOS button.

  2. If the problem persists, try uninstalling and reinstalling the Everbridge Mobile App.

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