VCC: ‘Status 403 ACCESS DENIED’ Error When Logging into Visual Command Center (VCC)

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Problem

When logging in to Visual Command Center (VCC), the following error occurs:

Status 403 ACCESS DENIED

Root Cause

This error can occur if you are using an Account Administrator (Account Admin) role to log in to VCC.

Solution

To resolve this issue, you will need to have an administrator take one of the following actions:

  1. Change your default role from Account Administrator to an appropriate organization role (e.g., ORG: SAP RC Role: IC Operator), or

  2. Provide VCC permissions to your current role (e.g., ORG: SAP SCPro Role: IC Operator)

Contact your internal Systems Administrator to verify and update your account permissions accordingly.

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