
Problem
No results are shown when searching for contacts by address in the Everbridge Universe.
Root Cause
Everbridge uses a Geocode provider to look up the latitude and longitude (geocode) of the address, which is required for selecting contacts via the Universe map.
No results means that the Geocode provider does not have the address geocoded.
|
Workaround
Look up the address using a different map provider and search Everbridge using the geocode directly with the steps below:
Steps |
Image |
Using findlatitudeandlongitude.com:
- Enter the address into the Location field of the Load Location box.
- Copy any pair of Latitude and Longitude values from the Map Coordinates box.
- Paste the values into the Everbridge Universe map search, separated by a comma. Using the example to the right, enter the following as an address into Everbridge: N 34° 9' 12.6785", W 118° 15' 16.1064"
|
 |
Using google.com/maps:
- Enter the address into the search bar.
- From the map view, right click on the selected location, then click What's here?
- Copy the latitude and longitude values displayed in the upper-left of the page.
- Paste the values into the Everbridge Universe map search as shown. Using the example to the right, enter the following as an address into Everbridge: 34.153779, -118.254495
|
 |
For HR System Integration Users
If you're experiencing contact location issues with an HR system integration:
- Do not manually edit individual contact records in Everbridge, as these changes will be overwritten during the next import.
- Contact your HR system administrator to modify the address format in the source system.
- Request removal of any additional levels or details in the address fields that might interfere with proper geolocation.
Article Feedback
While we can’t respond to you directly, we’d love to know how we can improve the article.
Please sign in to leave a comment.