Problem
Incidents launched from an Alert in Visual Command Center (VCC) using the variable VCC!: Add EB Contacts in Area are not notifying all contacts in the affected area.
Root Cause
The VCC!: Add EB Contacts in Area Incident variable is configured incorrectly.
Solution
- First, check the template permissions in the Manager Portal to ensure that the operator has permission to Edit the appropriate Incident template.
- Ensure that the VCC!: Add EB Contacts in Area Incident variable is Single Selection with a True and False option.
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