Problem
Incidents launched from an Alert in Visual Command Center (VCC) using the variable VCC!: Add EB Contacts in Area are not notifying all contacts in the affected area.
Root Cause
The VCC!: Add EB Contacts in Area Incident variable is configured incorrectly.
Solution
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First, check the template permissions in the Manager Portal to ensure that the operator has permission to Edit the appropriate Incident template.
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Ensure that the VCC!: Add EB Contacts in Area Incident variable is Single Selection with a True and False option.
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If contacts still do not appear to be notified, verify whether the Incident was actually created and sent from VCC/Everbridge for the event:
- Have your account administrator or Everbridge Technical Support review the VCC Incident records and Incident creation logs.
- Confirm that an Incident exists for the event and review the list of contacts that the Incident was sent to, to validate who was targeted for notification.