VCC: Incidents Launched From an Alert in Visual Command Center (VCC) Using the Variable "VCC!: Add EB Contacts in Area" Are Not Notifying All Contacts in the Affected Area

Problem

 Incidents launched from an Alert in Visual Command Center (VCC) using the variable VCC!: Add EB Contacts in Area are not notifying all contacts in the affected area.

Root Cause

The VCC!: Add EB Contacts in Area Incident variable is configured incorrectly.

Solution

  1. First, check the template permissions in the Manager Portal to ensure that the operator has permission to Edit the appropriate Incident template.
    Operator Permissions.png
  2. Ensure that the VCC!: Add EB Contacts in Area Incident variable is Single Selection with a True and False option.
    VCC Add Contacts in Area Variable.png
Was this article helpful?
0 out of 0 found this helpful

Article Feedback


While we can’t respond to you directly, we’d love to know how we can improve the article.

Please sign in to leave a comment.