Mobile: Unable to Access a Saved Notification Template in ManageBridge

Problem

Unable to access a saved notification template in ManageBridge.

Root Cause

You do not have sufficient permission to access the template.

Solution

If you are unable to access a saved notification template in the ManageBridge App, ensure that you are logging in to the app as an Account or Organization administrator, or with an account that has the same role which created the template.

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