Mobile: Unable to Access a Saved Notification Template in ManageBridge

Problem

Unable to access a saved notification template in ManageBridge.

Root Cause

You do not have sufficient permission to access the template, or you may have multiple roles but are not using the role with appropriate permissions.

Solution

If you are unable to access a saved notification template in the ManageBridge App:

  • If you have multiple roles in the ManageBridge app, navigate through your available roles and choose the one with the appropriate permissions.

  • If the Notifications icon appears locked, verify that your account permissions include access to Notifications.

  • If issues persist, try uninstalling and reinstalling the ManageBridge app to clear any potential caching problems.

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