Problem:
Accessing the member portal on your mobile phone generates the error:
Sorry, we are experiencing technical difficulties.
Root Cause:
The Mobile Push Alert delivery method is not enabled for the organization.
Solution:
Ensure that the organization's delivery methods contain the Mobile Push Alert. For steps on enabling this delivery method, see knowledge base article Mobile: How to Enable the Everbridge Mobile App (EMA) As a Delivery Method for an Organization.
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