Problem
Accessing the member portal on your mobile phone generates the error:
Sorry, we are experiencing technical difficulties.
Root Cause
The Mobile Push Alert delivery method is not enabled for the organization.
Although the member portal app is enabled for all organizations on an account by default, this error can occur if the Mobile Push Alert delivery method itself has not been added to (or has been removed from) the organization's delivery methods.
Solution
Ensure that the organization's delivery methods contain the Mobile Push Alert. For steps on enabling this delivery method, see knowledge article Mobile: How to Enable the Everbridge Mobile App (EMA) As a Delivery Method for an Organization.