Problem
The Admin Console does not load properly in Visual Command Center (VCC).
Root Cause
Browser cache affects the loading of VCC page data.
Solution
- Log out of VCC.
- Clear your browser's cookies and cache.
- Exit out of the browser completely.
- Open a new browser window and log in to VCC.
- The Admin Console should load as intended.
If you are still experiencing difficulties after applying this solution, please contact Everbridge Support.