Problem
When looking at a Contact on the map in VCC, the zip code does not show in the Contact details.
Root Cause
When Contacts are added without a complete address and are not geo-coded, the zip code will not display on the map in VCC.
Solution
Add a complete address to your Contacts when updating or uploading them to the Manager Portal. Be sure their locations are geo-coded. To find out which Contacts have not been geo-coded, see knowledge article EBS: How to Determine Which of the Contacts in an Everbridge Organization Are Not Geo-Coded.
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