Problem:
When looking at a contact on the map in VCC, the zip code does not show in the contact details.
Root cause:
When contacts are added without a complete address and are not geo-coded, the zip code will not display on the map in VCC.
Solution:
Add a complete address to your contacts when updating or uploading them to the Manager Portal. Be sure their locations are geo-coded. Please reference the following Knowledge Base Article 000003343 - How Are Contact Locations Geo-Coded in Everbridge Suite for more information and instructions on how to complete this.
Article Feedback
Please sign in to leave a comment.