Problem
Users are unable to see notification templates in the ManageBridge app but can see them in the Manager Portal.
Root Cause
There are three potential causes of this issue:
- The message body is empty
- No contacts are selected for the notification template
- There are no delivery methods
Solution
There are three requirements for the template to be visible in the ManageBridge app:
- The message body cannot be empty
- At least one contact must be selected
- At least one delivery method must be defined
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