Problem
Users are unable to see notification templates in the ManageBridge app but can see them in the Manager Portal.
Root Cause
There are three potential causes of this issue:
- The message body is empty
- No contacts are selected for the notification template
- There are no delivery methods
Solution
There are three requirements for the template to be visible in the ManageBridge app:
- The message body cannot be empty
- At least one contact must be selected
- At least one delivery method must be defined
Log in to the Everbridge Manager Portal and select your Organization
1. Click Communications > Notifications > Notification Templates
2. Click the pencil icon next to the template to be edited

3. Add text here if the message body is empty

4. Click "Click to add contacts"

5. Click "Edit" to add delivery methods

6. Select from the drop-down menu or toggle individual delivery methods

7. Click "Save"

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