Mobile: Users Are Unable to See Notification Templates in the Managebridge App, but Can See Them in the Manager Portal

Problem:

Users are unable to see notification templates in the ManageBridge app, but can see them in the Manager Portal.

Root Cause:

No contacts are selected for the notification template.

Solution:

Ensure that all notification templates are selecting contacts. To select contacts for existing notification templates, follow the steps below:

  1. Log in to the Manager Portal and select the desired organization from the upper right-hand corner.
  2. Click on the Notifications tab.
  3. Click on the Notification Templates sub-tab.
  4. Click on the pencil icon next to the desired notification template.
  5. Scroll down to the Contacts section and select contacts:
    1. Select individuals, groups, rules, or by using the map.
  6. Scroll to the bottom of the page and click Save.

The notification template will now appear in the ManageBridge app.

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