Problem

Updating or closing Incidents generates the following error message on the Visual Command Center (VCC) dashboard:

                  Could not CloseWithNotification "Ongoing Investigation"
                  No error message was provided.
                  Error# 500-

                                  User-added image
 

Root Cause

VCC does not support sending an update or closing an Incident using Incident Scenarios.

Solution

Update or close the Incident in the Manager Portal with the steps below:

  1. Log in to the Manager Portal.
  2. Select the Incidents tab > Open/History, find the desired Incident to close.
  3. Select the Actions link.
  4. From the Actions drop-down menu, select Update, Close - send notification, or Close - without a notification.
  5. The confirm dialog appears, then select Yes.
    Send Update or Close Incident.png
Was this article helpful?
0 out of 0 found this helpful

Article Feedback


While we can’t respond to you directly, we’d love to know how we can improve the article.

Please sign in to leave a comment.