Problem
Updating or closing Incidents generates the following error message on the Visual Command Center (VCC) dashboard:
Could not CloseWithNotification "Ongoing Investigation"
No error message was provided.
Error# 500-
Root Cause
VCC does not support sending an update or closing an Incident using Incident Scenarios.
Solution
Update or close the Incident in the Manager Portal with the steps below:
- Log in to the Manager Portal.
- Select the Incidents tab > Open/History, find the desired Incident to close.
- Select the Actions link.
- From the Actions drop-down menu, select Update, Close - send notification, or Close - without a notification.
- The confirm dialog appears, then select Yes.