Problem
The number of total incidents between Visual Command Center (VCC) and the Manager Portal do not match.
Root Cause
Role permissions might not allow access to all contacts and incident templates used.
Solution
Ensure the VCC Incident Operator has:
-
The correct level of permissions level of permissions to incidents. See knowledge article EBS: How to Assign Incident or Scenario Templates to Users With the Incident Operator Role in Everbridge Suite for more information.
-
Access to contacts in the Manager Portal. See knowledge article EBS: How to Assign Users Access to Specific Groups in Everbridge Suite? for instructions on how to view and edit access.
Article Feedback
Please sign in to leave a comment.