VCC: Number of Total Incidents Between Visual Command Center and the Manager Portal Do Not Match

Problem

The number of total incidents between Visual Command Center (VCC) and the Manager Portal do not match.

Root Cause

Role permissions might not allow access to all contacts and incident templates used.

Solution

Ensure the VCC Incident Operator has:

Was this article helpful?
0 out of 0 found this helpful

Article Feedback


While we can’t respond to you directly, we’d love to know how we can improve the article.

Please sign in to leave a comment.