VCC: Launching an Incident or Critical Event From a Mobile Safety SOS Results in ‘Failed to Retrieve Template Details’ or 'A server error has occurred'

Problem:

Launching an Incident: The following error is generated after selecting the template when launching an incident from a Mobile Safety SOS alert.
 
 Failed to retrieve template details
 
Error when attempting to send an Incident

or

Launching a Critical Event: The following error is generated after selecting the template when launching a critical event from a Mobile Safety SOS alert.
 
A server error has occurred. Please try again later.
 
Error when launching a Critical Event

Note: Another symptom of this issue is that the same template for a different alert may work.


Root Cause:

The radius for mobile safety alerts is 0. The radius needs to be greater than 0.
 

Solution:

Set the radius for mobile safety alerts to a value greater than 0 in the Alert Settings in order to send Incidents and critical events from an SOS.
 
 
Was this article helpful?
0 out of 0 found this helpful

Article Feedback

Please sign in to leave a comment.